Errors for some Single Sign On users (SAML)
Incident Report for QuaverMusic
Resolved
This issue is now resolved. The error was being caused by a reverted security setting that was blocking users coming through proxies or VPNs. We adjusted the security setting to allow incoming requests of this nature. We have confirmed that users affected this morning are now able to sign in using their SAML SSO access again.
Posted 7 months ago. Nov 07, 2018 - 12:00 CST
Investigating
We have had reports from a single district that their SAML SSO access is not working. They are hitting an error page during sign on. We have only heard this from one district at this point, so we do not believe this issue is affecting other SSO users. We are still investigating this error in an effort to determine the root cause.
Posted 7 months ago. Nov 07, 2018 - 10:56 CST
This incident affected: Single Sign On to Quaver.