SSO briefly down for all users
Incident Report for QuaverMusic
Resolved
We discovered the root cause of the database deadlock and have fixed the issue. All SSO systems should be up and running.
Posted 2 months ago. Nov 15, 2018 - 14:02 CST
Monitoring
Single Sign On access to QuaverMusic.com briefly went down today for all users. SSO was broken for about 10-15 minutes today around 1 pm central time. This was caused by a database deadlock, which has now been addressed. All SSO users should now be able to log in again at this time. We are investigating the cause of the database deadlock so that we can prevent any future interruptions.
Posted 2 months ago. Nov 15, 2018 - 13:28 CST
This incident affected: Single Sign On to Quaver.