Student Accounts Issue
Incident Report for QuaverMusic
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 05, 2019 - 08:16 CST
Identified
We are aware of an issue with student accounts. Users have experienced a blank white screen when trying to access the following from a Student Dashboard: Assignments, Interactives, Creatives, and QuaverBooks. We are working quickly to resolve the issue.
Posted 4 months ago. Feb 04, 2019 - 16:47 CST
This incident affected: QuaverMusic.com.