SAML SSO users unable to access Quaver
Incident Report for QuaverMusic
Resolved
We confirmed that the issue was that our Service Provider crashed. We restarted the Service Provider, and all SAML integrations should again be operational. We are looking into ways to prevent this type of system crash in the future.
Posted 7 months ago. Nov 12, 2018 - 10:20 CST
Investigating
It appears that our SAML SSO integrations are not working. This only affects SSO users in districts with SAML integrations. We are investigating the cause, but we suspect that our SAML Service Provider crashed. We will update when we've confirmed that this is the cause.
Posted 7 months ago. Nov 12, 2018 - 09:37 CST
This incident affected: Single Sign On to Quaver.